phpのversionを3.7に上げた

phpのversionを上げた。laravelも動くようになるはず。

$ brew install php@7.3
$ php -v

PHP 7.3.9 (cli) (built: Sep 14 2019 18:07:55) ( NTS )
Copyright (c) 1997-2018 The PHP Group
Zend Engine v3.3.9, Copyright (c) 1998-2018 Zend Technologies
with Zend OPcache v7.3.9, Copyright (c) 1999-2018, by Zend Technologies

コメントを残す